Share

Technical troubles

Some readers have told us they are unable to access the site tonight. We think the trouble is specific to certain browsers. Other browsers are not experiencing the same problem.

Please help us confirm. If you can read this message, what browser are you using?

UPDATE: It is not a browser issue – if you are logged in you can see the site. If not, you can’t, no matter the browser.

26 Comments on this Post

  1. On Firefox, everything is fine, Ryan.

  2. Everithing is right here too. I was using Firefox. And now I’m from my cell phone.

  3. ok, that’s pretty interesting.

    Can you guys please check to see what versions of Firefox you are running?

    I’ve tried Firefox v17 and v18. Both give me a 500 Internal Server Error

    Check your version for me, please? (menu: Help/About Firefox)

  4. Guy Lodge

    I’m on Google Chrome and can see everything fine — though I should add that it’s been strangely slow to load recently. Could be a problem on my end.

  5. The slow page loading is likely because of the bandwidth all the ads are pulling.

  6. Tero Heikkinen

    I have this one website and I increased bandwidth 15-fold. It cost a little extra, but no crashes will take place. AD is a big site, so I don’t know how much would be needed etc… Of course, you need to keep the ads. No need to work for free :)

  7. I have this one website and I increased bandwidth 15-fold

    I’m sleepy so I’m not sure what you mean.

  8. Tero Heikkinen

    I said “I”, but no, I am not the technical person. I just got an alarm and we acted on it: “User ***** has used up 104% of his/her bandwidth and 71.4% of his/her allocated disk space”.

    We doubled disk space and increased bandwidth times 15. Or maybe it was times 10.

  9. Copy and paste Guy Lodge’s response for me.

  10. That’s a huge multiple in speed. Connection on steroids.

    Do you know your download/upload speeds? Can you use this site to test?

  11. Pierre de Plume

    OK on Safari

  12. Tero Heikkinen

    I use that site every now and then and it often seems to give me weirdly low numbers. I’m paying for 200M, but now it said that download speed is 56Mbps and upload speed 38Mbps. These have been higher numbers in previous tests, and lower as well.

    Anyway, this has nothing to do with my website’s figures. This is for my own connection from my home wall.

  13. I did the test and I got 5.12 Mbps Download and 0.65 Mbps Upload. I don’t know what that means. Is that good? Normal?

  14. Oh. I just saw Tero’s numbers. Mine look frighteningly low. Is that because I don’t pay for extra bandwidth?

  15. Those are fantastic speeds. I’m paying for Time-Warner’s speediest package — promising 25Mbps — and I’m lucky to get 15-18Mbps.

    The wiring in my “vintage” early-’70s building has puny coax cables in the walls.

    the whole of America needs to be rewired. But we blew all our money on submarines and drones and whatnot.

  16. Tero Heikkinen

    Try again. You may get entirely different numbers.

    Mine is cheap as hell – 9,90€ per month. I used to pay 25€ per month for 10M a few years ago.

  17. Tero Heikkinen

    We are kind of tech freaks here, but I don’t know shit. We’re the South Korea of Northern Europe :D

  18. Vince, you have the speeds I was getting 2 weeks ago before I ponied up an extra $10/month to Time-Warner. Tonight I’m happy with this.

    Tero is getting some kind of ridiculous wicked super-villain speeds. Somebody better tell The Avengers.

  19. Wow, Ryan. That looks amazing. I’m with AT&T. Not ready yet to pony up the extra cash, though. So, I will have to slog through until then.

  20. Tero Heikkinen

    Loki knows about it :(

    Luckily Tony Stark has more speed.

  21. moviewatcher

    Let’s hope this site doesn’t crash on oscar night… again…

  22. Welcome back! (Loads a lot faster, too!)

  23. And everybody talking about confuse on line vote.
    Tech troubles… who never had? :)

  24. I try for the second time to see it on my laptop.( Verizon connection) and it still says. error with the browser!.hmm..on ny cell phone everything its fine so far tough.

  25. The problem is that it’s getting harder than ever to navigate down the page, likely due to all the ads on the right hand side. Sometimes it’s just stuck and I have to quit. Can something be done about that?

  26. The Japanese Viewer

    I am not primarily complaining on my part, just hoping this comment’s been meaningful and of use to your end, if any.

    I’ve been having problems — not serious ones *to me* for somehow I didn’t experience any setbacks getting into other US-based web sites of the same business nature as AD at all — accessing to AD site twice or so within the last 45-day time frame. The so-called 504 server error, the entire page gone white and blank.

    [We’re living in the different time zone so I am going to make use of hourly basis to determine the period in case, if any of use.] I believe for this time round I’d been having problems accessing into AD site from at least 25 hours ago through to 12 hours ago or so. But for now everything seems normal save for your website only upon which I always seem to have had problems loading and navigating down the page. (Strangely enough, I found no problems at all with other US-bases sites seemingly with the same ads volume.) (Sorry for having been all over the place.)

    [My last posting for today Jan. 1, 2012; pushing lunchtime here in […] Asia, so HAPPY NEW YEAR, Sasha, Ryan and all other readers.]

Leave a Comment